Improved Gens and optional teacher fix patch.

User avatar
Koi-Shadow
Public Relations Lead
Posts: 256
Joined: Mon Jan 05, 2015 8:29 pm

Improved Gens and optional teacher fix patch.

Postby Koi-Shadow » Thu Jul 13, 2017 2:13 pm

Image

Items from all gen and nightmare drops have been improved! New item combinations, higher level chakrams, more dreamsoul elemens, better shields, less "bad" items. Play and check it out. There has also been an optional patch added that fixes the bug with training focus art. It is suggested players with teacher characters download it from the download page here: http://download.underlight.com/index.html

Like *and* Share the following post on facebook for one EASY entry into our player referral contest:
http://www.facebook.com/Underlight/post ... 5939042499

Player referral contest ends July 31st. Find out more details here:
viewtopic.php?f=6&t=3949
User avatar
Koi-Echelon
Teaching Lead
Posts: 159
Joined: Tue Jul 19, 2016 12:19 am

Re: Improved Gens and optional teacher fix patch.

Postby Koi-Echelon » Tue Jul 18, 2017 1:37 am

There has also been an optional patch added that fixes the bug with training focus art.


It would seem the fix didn't take, it is being actively investigated.

Please stand by.
User avatar
Koi-Echelon
Teaching Lead
Posts: 159
Joined: Tue Jul 19, 2016 12:19 am

Re: Improved Gens and optional teacher fix patch.

Postby Koi-Echelon » Tue Jul 18, 2017 7:20 pm

The issue with training focus arts has been resolved.

Please go to http://download.underlight.com/index.html and apply the client patch. This is an optional patch and only Teachers must install it. It is not required for the Student to have this client version installed.

Thank you for your patience, dream on.
User avatar
Koi-Ajax
Dreamer
Posts: 133
Joined: Tue Sep 06, 2016 5:46 pm

Master Teachers README

Postby Koi-Ajax » Sat Aug 26, 2017 7:10 pm

Koi-Echelon wrote:The issue with training focus arts has been resolved.

Please go to http://download.underlight.com/index.html and apply the client patch. This is an optional patch and only Teachers must install it. It is not required for the Student to have this client version installed.

Thank you for your patience, dream on.


Please make sure you have downloaded this patch if you are a Master Teacher and wish to Plateau Train. That will only work if you are using the latest version. If you downloaded the patch AFTER July 18th you are up to date and do not need to do anything further.

Thank you.

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest